Community Forums 

Main Content

multi form, units not triggering the Add Shipping feature

    Nov 22 2010 02:57:22

    #1

    MB

    Join date : 2008-09-18      Posts : 56

    I'm using an addmulti form, everything is working perfectly. Except - - - the units are not triggering the Add Shipping button. As a result, a customer can place an order with no shipping charges imposed. The code is below.

    I was wondering if anyone had thoughts why.

    <input size="3" name="qty16" />
    <input type="hidden" name="discountpr16" value="1,8.5:8,7.75:10,6.95:10,6.1:0,5.95" />
    <input type="hidden" name="product16" value="chili beans" />
    <input type="hidden" name="nocart" />
    <input type="hidden" name="units" value="0.1" />
    <input type="hidden" name="noqty16" value="3" />
    <input type="hidden" name="scode" value="CB00" />



    Nov 22 2010 04:09:29

    #2

    Debbie Q

    Join date : 2008-09-18      Posts : 4994

    With addmulti all your product fields need to include your product number. ie units16 and scode16.

    Debbie Q

    Mal's Support: www.mals-e.com/support.php
    GT's Forms and examples: www.malsforms.com
    Helpful java scripts: www.gemasana.com/mals
    Shipping help documents: www.stoner.org.uk/mals

    My Create-A-Book Publishing - mycreateabook.com
    Personalized Books, Music CDs and Gifts for all ages and occasions.

    Please help me out and share my site on your networks.




    Nov 22 2010 15:44:02

    #3

    MB

    Join date : 2008-09-18      Posts : 56

    Thank you once again, Debbie. I am learning much here. Aa result, I am already seeing increased sales. I attribute that to better forms (such as the addmulti) that make it easier for my customers to buy more items. Thanks so much everyone.