Community Forums 

Main Content

problems today 13/1/11 emails not coming through

    Jan 13 2011 15:01:59

    #1

    Chris

    Join date : 2008-09-18      Posts : 25

    Folks - having problems today 13/1/11 in Uk - 6 orders completed hours ago but no order confirmation emails are being sent. Anyone having same and can shed some light on the problem ?

    Regards

    Chris



    Jan 13 2011 15:13:24

    #2

    Nick French

    Join date : 2008-09-18      Posts : 63

    Same here - we are getting the payment confirmation but no email from Mals, from various carts. I can download them into mOrders and view them online, but emails suddenly have stopped

    http://www.nickfrench.co.uk




    Jan 13 2011 15:35:38

    #3

    A M Howard

    Join date : 2008-09-18      Posts : 2

    Same here with our 3 accounts.

    Has anyone mailed or had a response from Mal confirming they're aware of the problem?



    Jan 13 2011 15:41:57

    #4

    Nick French

    Join date : 2008-09-18      Posts : 63

    A M Howard said Same here with our 3 accounts.

    Has anyone mailed or had a response from Mal confirming they're aware of the problem?


    I have only just emailed him. I think it will be an issue with his mailserver as emails are not going via mOrders either, I'm sure he's on the case

    http://www.nickfrench.co.uk




    Jan 13 2011 15:43:03

    #5

    Chris

    Join date : 2008-09-18      Posts : 25

    Nick French said A M Howard said Same here with our 3 accounts.

    Has anyone mailed or had a response from Mal confirming they're aware of the problem?


    I have only just emailed him. I think it will be an issue with his mailserver as emails are not going via mOrders either, I'm sure he's on the case


    Just emailed mals to make them aware of the issue.



    Jan 13 2011 16:10:53

    #6

    Marco

    Join date : 2008-09-18      Posts : 65

    Same here. I will not email Mal as he will probably be aware of the problem now. Hopefully he or someone else will be able to update us in this thread about the situation.

    Thanks for this great community!



    Jan 13 2011 16:26:56

    #7

    Don

    Join date : 2008-09-18      Posts : 487

    Same here on ww11.

    DB.

    www.donbarrow.co.uk
    www.pacenotes.com
    Please either Share or Like my Facebook




    Jan 13 2011 16:56:44

    #8

    Nick French

    Join date : 2008-09-18      Posts : 63

    Just had one through, maybe that's it sorted?

    http://www.nickfrench.co.uk




    Jan 13 2011 20:30:54

    #9

    Linda Haycox

    Join date : 2010-09-04      Posts : 36

    I am based in the UK and have also had the problem today. Can anyone confirm please whether the issue is fixed?



    Jan 13 2011 20:39:53

    #10

    Nick French

    Join date : 2008-09-18      Posts : 63

    It is now fixed, I had an email back from Mal, there was an issue with the mailserver but it has been fixed

    http://www.nickfrench.co.uk




       1   |   2      »