Community Forums 

Main Content

MY CART IS NOT WORKING!

    Mar 21 2012 21:45:55

    #1

    shactrack

    Join date : 2011-09-01      Posts : 28

    I received an email this morning entitled: Mal's e-commerce - Premium hosting fees

    It said, "Hi,

    Your Premium account hosting fees are now due for renewal. ...."

    So I paid it but my cart is still not working....You would think I would have some sort of grace period after the due date before my cart was disabled....I am not happy because I have definitely missed sales today! How long before my cart is turned back on???

    I get this error when I try ..."This webpage is not available
    The connection to ww6.aitsafe.com was interrupted. ...Error 101 (net::ERR_CONNECTION_RESET): The connection was reset.

    Thanks



    Mar 21 2012 22:05:06

    #2

    BizzyMama

    Join date : 2012-03-21      Posts : 1

    It appears as though server 6 (ww6) is actually down for everyone at the moment.

    I would wait for a fix or announcement from the team before concluding that it was due to your late payment.



    Mar 21 2012 22:09:12

    #3

    shactrack

    Join date : 2011-09-01      Posts : 28

    BizzyMama said It appears as though server 6 (ww6) is actually down for everyone at the moment.

    I would wait for a fix or announcement from the team before concluding that it was due to your late payment.


    My payment was on time...it was due today...so I paid it. But now I'm wondering how long this is going to be...**Nervous and biting nails and potential of lost sales** Thanks for the reply!!! :)



    Mar 21 2012 22:26:39

    #4

    Mal Stewart

    Join date : 2008-09-18      Posts : 135

    Yes, there has just been a hardware problem with ww6 which resulted in about an hour of downtime on that server. It is back up and running now.

    Sorry for the hassle,

    Mal

    Mal's E-commerce Ltd
    http://www.mals-e.com




    Mar 21 2012 22:30:25

    #5

    shactrack

    Join date : 2011-09-01      Posts : 28

    Mal Stewart said Yes, there has just been a hardware problem with ww6 which resulted in about an hour of downtime on that server. It is back up and running now.

    Sorry for the hassle,

    Mal


    Thanks Mal!!!!