Community Forums 

Main Content

Traxian

    Mar 07 2015 20:14:46

    #1

    KathyMM

    Join date : 2010-09-14      Posts : 19

    Traxian support is useless. Just wondering if anyone knows what java version is needed to run Traxian Desktop? The computer that hosts the app updated the java and now Traxian won't run. We need to go back to an old version of java...but don't know which one. Can anyone help?
    Kathy