Community Forums 

Main Content

HELP - Templates not working - HELP

    Jul 21 2016 12:37:00

    #1

    Don

    Join date : 2008-09-18      Posts : 491

    Using V2 - I have been deleting and altering my Templates - Now I have lost the use of the Shopping Cart.

    When I make a dummy purchase and go to the Review page to see the order I find it's gone straight to the Checkout page, what's more in the Country Box it only gives me 4 Countries to ship to.

    How can I re-set the V2 shopping cart to the standard default files.

    I have had revert back to the V1 version which works perfectly OK.

    DB

    www.donbarrow.co.uk
    www.pacenotes.com
    Please either Share or Like my Facebook




    Jul 22 2016 02:43:26

    #2

    Debbie Q

    Join date : 2008-09-18      Posts : 4995

    Email Mal

    Debbie Q

    Mal's Support: www.mals-e.com/support.php
    GT's Forms and examples: www.malsforms.com
    Helpful java scripts: www.gemasana.com/mals
    Shipping help documents: www.stoner.org.uk/mals

    My Create-A-Book Publishing - mycreateabook.com
    Personalized Books, Music CDs and Gifts for all ages and occasions.

    Please help me out and share my site on your networks.




    Jul 22 2016 08:49:34

    #3

    Don

    Join date : 2008-09-18      Posts : 491

    Debbie, I already have done and I received a polite scolding from Mal.

    1st reply - 'I think you've got in a mess with your templates, you seem to have uploaded your checkout page template to be the main cart page. I would recommend you delete all your templates and then upload them again. You can't skip the main cart page, it has lots of functionality in it.'

    So I deleted the Templates as requested and re-uploaded but to no avail.

    So I emailed him again and received the reply below.

    'Don't try to use your own templates, unless you are prepared to fix them when they don't work! - Mal'

    So I don't know whether he is going to re-instate my original templates or not, I sincerely hope so.

    I have had to revert back to using the V1 which looks pretty naff when using with a responsive website.

    Fingers crossed.

    DB.

    www.donbarrow.co.uk
    www.pacenotes.com
    Please either Share or Like my Facebook




    Jul 22 2016 20:21:23

    #4

    cassie75

    Join date : 2008-09-18      Posts : 274

    Did you not keep a copy of the original templates before messing with them?

    Mal seems to be saying you have uploaded the wrong template to the wrong place. Perhaps look at that.

    Or create a new cart as a tester one instead of doing it live. That would then have the original templates.

    Life is too short to work 8 hours a day - thats why I work 16 :-)




    Jul 22 2016 21:59:06

    #5

    Don

    Join date : 2008-09-18      Posts : 491

    Cassie, yes I did keep a copy of the original which I uploaded but because Mal suggested deleting all the templates and reloading they seemed to currupt themselves and not create a full working cart.

    Good suggestion about opening another cart, I will do that over the weekend.

    DB.

    www.donbarrow.co.uk
    www.pacenotes.com
    Please either Share or Like my Facebook




    Jul 22 2016 22:14:17

    #6

    cassie75

    Join date : 2008-09-18      Posts : 274

    I think most people on here have a "spare" cart for testing. The only thing it can't test is something that uses premium features :-)

    Life is too short to work 8 hours a day - thats why I work 16 :-)




    Jul 23 2016 18:36:30

    #7

    Don

    Join date : 2008-09-18      Posts : 491

    FYI - If you happen to corrupt your current shopping cart Template by adding other Templates and then you find the cart does not work - Simply Delete ALL your uploaded Templates and you will find that your original shopping cart will appear by default. My V2 is now working OK.

    DB.

    www.donbarrow.co.uk
    www.pacenotes.com
    Please either Share or Like my Facebook