Community Forums 

Main Content

Order placed, payment received, but no order in records??

    Nov 23 2009 21:43:29

    #1

    Michael Schwab

    Join date : 2008-09-18      Posts : 87

    We received an email copy of an order via web@aitsafe.com Mals, but when I login to Admin, I cannot find a record of it anywhere in orders and it still hasn't downloaded to MOrders from this morning.. All other orders have downloaded and are up to date.

    . It's like the order doesn't exist in Mals Order records, but I have an order # and a Paypal payment to go with it.

    What could be the problem?



    Nov 23 2009 21:58:26

    #2

    Debbie Q

    Join date : 2008-09-18      Posts : 4996

    Could it have gotten deleted by accident? When in doubt email Mal.

    Debbie Q

    Mal's Support: www.mals-e.com/support.php
    GT's Forms and examples: www.malsforms.com
    Helpful java scripts: www.gemasana.com/mals
    Shipping help documents: www.stoner.org.uk/mals

    My Create-A-Book Publishing - mycreateabook.com
    Personalized Books, Music CDs and Gifts for all ages and occasions.

    Please help me out and share my site on your networks.




    Nov 23 2009 22:04:29

    #3

    Michael Schwab

    Join date : 2008-09-18      Posts : 87

    Hi Debbie,
    I don't delete any orders until I download them to excel at month-end.

    This order was placed this morning; I got a copy of the order details in my Inbox when we got into the office this afternoon, and when it didn't download to MOrders with all the other orders, I had to go search for it...that's when I discovered it's not even in our order records in Admin...the order # does not show up at all...

    It's almost as if once she placed the order and got her Order #, the cart passed her along to Paypal to pay, and then the order got lost in cyberspace from her to Mals........but the cart issued an order #

    OK im not sure in what order these things occur, but to have received an order #, it had to pass through Mals, right?

    I just emailed Mal...this is too weird.



    Nov 23 2009 22:33:37

    #4

    Michael Schwab

    Join date : 2008-09-18      Posts : 87

    I just did a followup with the Customer-

    After forcing another order through at my end, (Now I have a record in Mals orders) I called the customer to report that we had a new order #, etc...but that she was only charged once.

    She told me that during placing the order, the computer went incredibly slow before sending her to Paypal, then she didn't get an order confirmation at all, like she normally would. (Shes a return Customer)
    SO, that tells me that her computer may have hiccuped when it sent her to Paypal, and Mals never got the Order upload for me to download...

    IN Summary, I think her work computer hacked and lost the order, but the email notification was a saving grace~ can you say WHEW!

    Ouch, that gave me a headache, but anyway, we now have a new order and all is well.

    now we'll see if Mals has any clueage, so I can report back on his findings as well :)