Community Forums 

Main Content

Arggghhh. two carts with same shiping settings acting different

    Oct 17 2008 19:47:11

    #1

    Cherry

    Join date : 2008-09-18      Posts : 8

    I have two sites with identical shipping settings. Using array 7 in bands that are identical. One is working correctly the other is only applying the lowest amount in the array no matter how many items you add to the cart.

    Any cluse as to why this is doing this? Thanks.



    Oct 20 2008 10:45:32

    #2

    Mal Stewart

    Join date : 2008-09-18      Posts : 137

    The obvious thing to do would be to check the "units" values in yoru Buy Now buttons. If they are very small then you might never get out of the first band.

    Mal

    Mal's E-commerce Ltd
    http://www.mals-e.com




    Oct 23 2008 16:38:11

    #3

    Cherry

    Join date : 2008-09-18      Posts : 8

    I don't use units in either carts buttons.

    When I test both carts, and get to totals that fall in the different bands one cart works correctly and the other does not, although the settings are same in both carts. Additionally, I have one item in each store that does not have a shipping fee so I use noship=1 on the order page and it works in the correctly in the functioning cart and does not in the one that is already giving me trouble.

    I'll play with units and see what happens but both sites buy now buttons are without it, one cart works correctly and the other with the same code and settings does not. I would think they would act consistently.

    I know it is something obvious so I will try the units thing and hopefully that will get me in the right direction. Thanks.