Community Forums 

Main Content

product data not downloading to mOrders 4

    Mar 30 2009 16:54:46


    janine putnam

    Join date : 2008-09-18      Posts : 2

    Today I downloaded new orders into my mOrders 4 program. The qty, product code, product, units, price and amount are all missing for every new orders. The information is on Mals site, but it is not appearing in my mOrders. I have two other stores and all their data is downloading fine, I use one data base for all 3 stores.

    I tried using another computer. Same problem. Any new order that I downloaded today was missing all the product information. Billing, shipping and payment information are coming up fine.

    I tried deleting the new orders and re-dowloading them, but now the entire data base is gone on one computer. I haven't restorted the back up yet. Hoping someone might have a clue what happenend.

    My stores are on 3 different servers? The one that I'm having a problem with is on ww3. I have another on ww6 and ww4. So far ww3 is the only problem.

    Any ideas?

    Mar 30 2009 17:08:24


    Debbie Q

    Join date : 2008-09-18      Posts : 4998

    I would email Mal directly. He doesn't check the forums very often.

    Debbie Q

    Mal's Support:
    GT's Forms and examples:
    Helpful java scripts:
    Shipping help documents:

    My Create-A-Book Publishing -
    Personalized Books, Music CDs and Gifts for all ages and occasions.

    Please help me out and share my site on your networks.