Community Forums 

Main Content

Expired Security Certificate - URGENT

    May 02 2009 19:58:37

    #1

    Marco

    Join date : 2008-09-18      Posts : 65

    Prometheus said: Seems to have been resolved now, I think.

    Yes, the secure pages are working again here as well!



    May 02 2009 23:30:44

    #2

    andrewm

    Join date : 2009-01-12      Posts : 5

    Not working for me still... I am using www.aitsafe.com.

    Has it been resolved for anyone else on www.aitsafe.com ?

    Thanks.

    Andrew



    May 03 2009 03:49:34

    #3

    Kelley L. O'Herron-Maltas

    Join date : 2008-09-18      Posts : 3

    Not only do I get the security certificate warning when trying to log into admin, but mOrders has quit downloading orders on 2 different computers. Anyone else?



    May 03 2009 10:13:52

    #4

    Mario Cassar

    Join date : 2008-09-18      Posts : 13

    I am on www.aitsafe.com as well and still cannot download my orders.

    Mario
    FoodReactions.Org




    May 03 2009 14:44:00

    #5

    andrewm

    Join date : 2009-01-12      Posts : 5

    Same problem, www.aitsafe.com and I cannot download orders with mOrders.

    I emailed mal yesterday but haven't heard anything. Has anyone heard anything from mal on the certificate issue on any of the servers?

    This is going to be a big problem for us if it doesn't get resolved today.

    Thanks.

    Andrew



    May 03 2009 19:46:54

    #6

    Marco

    Join date : 2008-09-18      Posts : 65

    Secure pages are working again, but secure checkout is still failing to connect to the platform of the payment provider. I had to set it back to unsecure pages for now. :-(



    May 03 2009 20:50:24

    #7

    miraclemunchkins

    Join date : 2009-05-02      Posts : 10

    they definitely aren't working for me and also not able to download. I sure would feel less frustrated by this if we had an acknowledgment that this was being worked on.



    May 03 2009 22:06:52

    #8

    Marco

    Join date : 2008-09-18      Posts : 65

    I just received a reply from Mal that there was a problem with Thawte and their SSL certificate over the weekend but this has now been resolved.



    May 04 2009 08:00:46

    #9

    Mal Stewart

    Join date : 2008-09-18      Posts : 137

    There was an error at Thawte in processing a new certificate. Unfortuntely I failed to notice that the new certifcate hadn't come through as it was in batch with a bunch of other certificates. It took them a while to clear the error. Then just before I was going to pick it up, they took down their site for maintenance which caused a considerable further delay.

    However I was able to switch the cart to using a different certifcate on Saturday, it was really only mOrders that was still an issue yesterday (Sunday).

    Mal

    Mal's E-commerce Ltd
    http://www.mals-e.com




    May 04 2009 19:18:12

    #10

    dgorenflo

    Join date : 2008-09-18      Posts : 20

    I"m having similar problems. Server ww7, is showing just after the credit card info is entered, instead of the confirmation order page that shows the order number... there is an error that says "none found", with a "click here" to go back to try to enter again. After several attempts of going back one page and hitting continue it will take...however this is only if I'm entering the order for my customer. Can't imagine how many customers are getting frustrated and not completing the order. I've had a few call about it too..last call was at 2:15 pm Central Time (still not working properly). I just checked orders listed, and two are not completed due to error and customer didn't call, I'm sure just gave up. Losing money Mal.. please check server ww7!



       «      1   |   2   |   3      »